Help..I just joined, Why can't I post a question to get advice for my situation???

#1
Help..I just joined, Why can't I post a question to get advice for my situation???

I don't get it. I took the time to join and now it doesn't even give me an option to post anything
 

monica1

Administrator
Staff member
#3
Please explain what issue you are facing when trying to post a question. What forum are you trying to post a question in?

thanks
 
#11
If anyone can help my LIN number isn't recognised when place in the case status online it has been two months, is this a problem I need to chase up. I rang the customer centre but the online response did not recognise it either. My file was sent to Nebraska it a I-130 for spouse of us citizen
Regards
 

monica1

Administrator
Staff member
#14
you can post your question by clicking on the thread where you wish to post your question and then scrolling down to the bottom of the page where you will see a "post reply" option.
 
#15
Same here, I couldn't find anything that said how many posts I needed in order to ask a question on the board, it just popped up and said it couldn't post my question "because it contained spam" :S (it did not)
 

Sm1smom

Super Moderator
#16
Same here, I couldn't find anything that said how many posts I needed in order to ask a question on the board, it just popped up and said it couldn't post my question "because it contained spam" :S (it did not)
You post obviously came through on this thread, so I’m not sure as to the exact issue you’re facing or what is causing it.

Where you trying to create a new thread as your first post?
Did your post contain a link?
Which sub forum where you trying to post on?
Did the system prevent you from posting on an existing thread by using the reply button on that thread?
 
#17
Yea I just realized it's letting me reply to threads, but not post a new thread as my first post. I didn't realize I had to post responses before I could post a question- all good :)

It didn't contain any links or anything that could be interpreted as spam, it was the TN forum. I didn't try to post a response to an existing thread because I couldn't find a similar question on the board that wasn't super outdated. I'll try again and see if it works now since I've posted some other responses.
 

Sm1smom

Super Moderator
#18
Yea I just realized it's letting me reply to threads, but not post a new thread as my first post. I didn't realize I had to post responses before I could post a question- all good :)

It didn't contain any links or anything that could be interpreted as spam, it was the TN forum. I didn't try to post a response to an existing thread because I couldn't find a similar question on the board that wasn't super outdated. I'll try again and see if it works now since I've posted some other responses.
The system assumed you were a bot or a spammer - I’m assuming you registered and tried to create a new thread immediately. One of the safeguards put in place to drive down spamming.
 
#19
That makes sense, it's still not letting me post a new thread there though. Is there a certain number of posts I need to reach or an amount of time I need to be a member before I can post a new thread? Or has it permanently marked me as a spammer? :S
 

Britsimon

Super Moderator
#20
That makes sense, it's still not letting me post a new thread there though. Is there a certain number of posts I need to reach or an amount of time I need to be a member before I can post a new thread? Or has it permanently marked me as a spammer? :S
It's probably 5 posts or so.
 
Top